BabelNet API v4.0 migration guide

If you are reusing code written for the BabelNet API 3.7 or earlier, please use the following instructions: